[Ghana] Service Restored: Mobile Money Delay

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the delays with certain mobile payments due to an external provider issue has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted May 06, 2026 - 10:17 UTC

Identified

Dear Valued Customer,

We are aware that some users are facing delays with certain mobile payments due to an external provider issue. We are working closely with them to resolve this as soon as possible. Thank you for your patience and sorry for the mishap.

Affected Services:
Affected Markets: Ghana
Posted May 06, 2026 - 10:07 UTC
This incident affected: Flutterwave Collections (Checkout JS).