[Nigeria] Service Restored: Virtual Account Disruptions

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with dynamic account services due to an issue with an external partner has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 13, 2026 - 10:20 UTC

Identified

Dear Valued Customer,

We’ve noticed that some customers are having trouble with dynamic account services. We are working with our external partner to resolve this as fast as possible. Apologies for any stress this causes.

Affected Services:
Affected Markets: Nigeria
Posted May 13, 2026 - 08:15 UTC
This incident affected: Flutterwave Collections (Collections APIs).