Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 16, 2025 - 22:00 UTC
Scheduled
Dear Valued Customer,
Please be informed that MTN Ghana will be carrying out scheduled maintenance on its Mobile Money platform this weekend.
Service Impacted: MTN Mobile Money
Maintenance Window: Start: Saturday, 16th August 2025, at 10:00 PM UTC End: Sunday, 17th August 2025, at 10:00 AM UTC Total Duration: 12 hours Expected Downtime: Approximately 4 hours 30 minutes
During this period, users may experience intermittent disruptions or temporary unavailability of the Mobile Money service specifically for MTN users. We sincerely apologise for any inconvenience this may cause and appreciate your patience and cooperation.
Thank you for your continued support.
Posted Aug 15, 2025 - 21:01 UTC
This scheduled maintenance affected: Flutterwave Collections (Collections APIs).