Issues with NGN Payouts (NIBSS), 19th May, 2024
Incident Report for Flutterwave
Resolved
We are pleased to inform you that the issue with NGN Payouts (NIBSS) have been successfully resolved. We appreciate your patience and understanding during this disruption.

Affected Services: Payout Intiation & Processing, Payout by PWBT
Affected Markets: Nigeria
Posted May 19, 2024 - 15:13 UTC
Identified
Dear All, We regret to inform you that there is an ongoing issue with NGN Payouts(NIBSS) and transactions are currently experiencing failures. Our engineering team has reached out to NIBSS and are actively addressing the issue for resolution. We sincerely apologize for any inconvenience caused and we will keep you updated on the progress. Thank you for understanding.

Affected Services: Payout Intiation & Processing, Payout by PWBT
Affected Markets: Nigeria
Posted May 19, 2024 - 14:31 UTC
This incident affected: Flutterwave Collections (Collections APIs).