[3rd Party Downtime] - Zenith Bank — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 12:07 UTC
Investigating
We are aware of an issue currently affecting deposits via Zenith Bank account payment option; on Checkout and via API.

Impact: All deposit attempts via Zenith Bank will return response: "Transaction Failed. Please try again".

Status: The issue has been escalated to the bank for resolve. We do not have an ETA just yet but we will post another update as soon as we learn.
Posted Jun 02, 2021 - 13:03 UTC
This incident affected: Collections.