[3rd Party Downtime] - MTN Rwanda MobileMoney and Bank Payouts — RWANDA

Incident Report for Flutterwave

Resolved

This incident has been resolved.

Rwanda mobile money and Bank payouts are now available
Posted Mar 21, 2023 - 08:46 UTC

Monitoring

Service is temporarily unavailable.
Posted Jan 17, 2023 - 14:17 UTC

Update

We are continuing to investigate this with our partners.

Kindly allow us revert on this
Posted Aug 03, 2022 - 21:08 UTC

Investigating

We are aware of the issue affecting the processing of RWF transfers. Transfers attempts are returning failed.

We have escalated to the team to investigate and advise on this.

Kindly allow us to revert as soon as we learn more.
Posted Aug 03, 2022 - 08:15 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).