Service Restored: Cameroon Mobile Money

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the intermittent issues affecting Mobile Money collections and payouts in Cameroon has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Dec 13, 2025 - 15:23 UTC

Identified

Dear Valued Customer,

We are experiencing intermittent issues affecting Mobile Money collections and payouts in Cameroon. This service disruption is external to our systems, leading to high transaction failure rates. Some transactions may still process successfully. Our teams are actively engaged with our partner for a rapid resolution. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Cameroun
Posted Dec 11, 2025 - 22:42 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).