Service Interruption Affecting Senegal Mobile Collections, Oct 7 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue with Mobile Money collections in Senegal has been successfully resolved.

We are monitoring the situation closely to ensure continued stability. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Senegal
Posted Oct 07, 2025 - 09:53 UTC

Identified

Dear Valued Customer

We are currently experiencing a service disruption impacting our Mobile Money collections in Senegal. This is as a result of an issue with our processing partner.

Our engineering team is actively engaged with our partner to expedite the resolution. We will provide an update as soon as new information is available.

We sincerely apologize for the inconvenience and appreciate your patience as we work to restore full service.

Affected Services:
Affected Markets: Senegal
Posted Oct 07, 2025 - 08:41 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).