[Ghana] Service Restored: Intermittent mobile money transaction issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that this has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jun 30, 2026 - 21:58 UTC

Identified

Dear Valued Customer,

Due to an issue affecting our third-party provider, some customers may experience failed or delayed mobile money transactions. We are working closely with the provider to restore normal service as soon as possible.
We apologize for any inconvenience caused and thank you for bearing with us.

Affected Services:
Affected Markets: Ghana
Posted Jun 30, 2026 - 17:33 UTC
This incident affected: Flutterwave Collections (Checkout JS).