[Nigeria] Service Restored: Notification delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with delay in transaction notifications due to an issue with one of our service partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 05, 2026 - 07:10 UTC

Identified

Dear Valued Customer,

We are currently experiencing a delay in transaction notifications due to an issue with one of our service partners. This is only affecting some users, and we are working closely with them to fix it quickly. We apologize for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted May 04, 2026 - 16:25 UTC
This incident affected: Flutterwave Collections (Collections APIs).