[Kenya] Service Restored: KES Payout Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issues with KES payouts due to a disruption with one of our service partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted May 04, 2026 - 13:12 UTC

Identified

Dear Valued Customer,

We are currently experiencing issues with KES payouts due to a disruption with one of our service partners. Our team is investigating the cause and working on a fix. We apologize for the trouble and appreciate your patience.

Affected Services:
Affected Markets: Kenya
Posted May 04, 2026 - 10:39 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).