[3rd Party Downtime] - Mpesa Kenya MobileMoney Collections
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 14:00 UTC
Investigating
We are aware that users may be experiencing difficulties completing Mpesa collections. Transactions attempts are failing with error message: "Sorry we could not connect to your bank."

This has been shared with the partner, and a resolution is underway.

We shall revert as soon as this has been resolved.

We regret the inconvenience.
Posted Feb 24, 2023 - 09:24 UTC
This incident affected: Flutterwave Collections (Collections APIs).