Service Restored: Intermittent Disruption to Core Banking Services (Nigeria)

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption originating from one of our partners has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Nov 30, 2025 - 15:16 UTC

Identified

Dear Valued Customer,

We are addressing a service disruption originating from one of our partners. This is causing two main issues for customers using bank transfer services:

1. Delayed Notifications for completed transactions.
2. Failing Name Enquiry Service.

We have notified the partner involved and are monitoring their resolution efforts closely.

Thank you for your patience. We will provide our next update shortly.

Affected Services:
Affected Markets: Nigeria
Posted Nov 30, 2025 - 14:02 UTC
This incident affected: Flutterwave Collections (Collections APIs).