[3rd Party Downtime] - AirtelTigo Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:38 UTC
Investigating
We are currently experiencing issues processing AirtelTigo GHS mobile money payouts due to an issue our partner is experiencing.

This has been escalated to our partners. We are following up with the team.

Kindly allow us revert as soon as we learn more.
Posted Nov 16, 2021 - 15:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).