Providus Bank - Elevated Errors for Transfer Requests
Incident Report for Flutterwave
Resolved
Transfer requests to Providus Bank is back to normal since 19:00 UTC.
Posted Aug 20, 2020 - 20:07 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for transfer requests to Providus Bank starting at 18:00 UTC

We have contacted the partner bank and we will provide an update as soon as it becomes available.
Posted Aug 20, 2020 - 19:32 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).