[Ghana] Service Alert: Intermittent Mobile Money Transaction Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent disruption affecting Mobile Money transactions in Ghana has been successfully resolved.

Thank you for your patience and understanding.
Posted Aug 17, 2026 - 15:06 UTC

Identified

Dear Valued Merchant,

We are experiencing intermittent disruption affecting Mobile Money transactions in Ghana. This may result in some payments failing or delays in receiving payments.

We are working closely with our partner to resolve the issue

We sincerely apologize for all inconveniences this may cause.
Posted Aug 17, 2026 - 12:07 UTC