Issue with F4B Database - 12th October 2023
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers,

We are pleased to inform you that this issue has been resolved and transactions restored, however old records are still being updated.

We apologise for all inconveniences experienced with this issue.

We will provide updates on this as soon as possible.

Thank you for your patience.

Affected Services: F4B Login & Dashboard, F4B Database
Affected Markets: Global
Posted Oct 16, 2023 - 08:27 UTC
Identified
Dear Esteemed Customers,

We regret to inform you that we are having issues with our Flutterwave for Business.

Access to old transaction records will not be available during this period.

We are actively working to resolve this and further update will be shared.

Apologies for all inconveniences experienced.

Thank you for your understanding.

Affected Services: F4B Login & Dashboard, F4B Database
Affected Markets: Global
Posted Oct 12, 2023 - 15:39 UTC
This incident affected: Flutterwave for Business (Dashboard).