[3rd Party Downtime] - Collection via GTBank "Pay With Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This has been resolved.
Posted Feb 12, 2021 - 09:14 UTC
Identified
[3rd Party Downtime] - Collection via GTBank "Pay With Bank" — NIGERIA

We are aware of an issue with the GTBank account payment option. Customers will get the below error on redirect to GTBank “GTPay” page to complete payment.

"Dear Customer, We are sorry we cannot continue with the transaction due to the following reason: Error code: G100."

We are working with the bank to resolve.

Transactions on other payment methods are processing fine. We apologise for any inconvenience and will post another update as soon as we learn.
Posted Feb 12, 2021 - 08:00 UTC
This incident affected: Collections.