Service Restored: Email OTP Delivery Issue on Flutterwave for Business (F4B)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with Email OTP delivery has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Global
Posted Apr 16, 2026 - 09:53 UTC

Identified

Dear Valued Customer,

Email OTPs are currently unavailable on F4B. Please use SMS or WhatsApp instead. We are working on a fix and apologize for the inconvenience.

Affected Services:
Affected Markets: Global
Posted Apr 16, 2026 - 07:35 UTC
This incident affected: Flutterwave for Business (Dashboard).