Service Restored: Intermittent Issues with USSD Collection Services (Nigeria)

Incident Report for Flutterwave

Resolved

Dear esteemed customers/merchants,

We are pleased to inform you that the issue with Collections due to a technical issue from our service provider has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Mar 05, 2026 - 21:41 UTC

Identified

Dear Valued Customer,

Some users may have trouble with Collections due to an issue from our service provider. We have notified them and are monitoring the situation closely.

Thank you for your patience while we resolve this.

Affected Services:
Affected Markets: Nigeria
Posted Mar 05, 2026 - 15:52 UTC
This incident affected: Flutterwave Collections (Collections APIs).