[Nigeria] Service Restored: Pay with Bank Transfer Issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent delays with bank transfers due to a glitch with one of our service partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 25, 2026 - 22:56 UTC

Identified

Dear Valued Customer,

We’re currently seeing intermittent delays with bank transfers due to a glitch with one of our service partners. This may affect some of your transactions. Our team is investigating a fix, and we’re sorry for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Apr 25, 2026 - 16:49 UTC
This incident affected: Flutterwave Collections (Collections APIs).