Degraded Performance on Rave API
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 17:05 UTC
Update
This issue has been resolved.
Posted Sep 28, 2020 - 17:04 UTC
Identified
We are currently experiencing a down time on Rave API. The team is working on restoring this and an update will be shared as soon as we are back up.
Posted Sep 28, 2020 - 14:37 UTC
This incident affected: Flutterwave Payouts (Payouts APIs), Flutterwave for Business (Flutterwave API, Virtual Cards), and Flutterwave Collections (Collections APIs).