Issue with InTouch (Moov), 8th September 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are happy to report that the service disruption with Payout transactions in Cote D'ivoire has been resolved.

All Payout transactions are now processing as normal. We apologize for any inconvenience this may have caused.

Thank you for your patience.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Sep 08, 2025 - 12:05 UTC

Identified

Dear Valued Customer,

Please be aware that we are experiencing a service disruption with our Payout transactions in Cote D'ivoire.

Our team is working to resolve this issue as quickly as possible, and we will share an update as soon as we have more information.

We apologize for the inconvenience and appreciate your patience.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Sep 08, 2025 - 08:49 UTC
This incident affected: Flutterwave Collections (Collections APIs).