[3rd Party Downtime] - Kenya MobileMoney Payouts — KENYA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 09:12 UTC
Investigating
We are currently experiencing an issue with KES Mpesa payouts. Payouts via mobile money will be in pending status without final status. This issue has been shared with the team for resolution.

We apologise for any inconvenience and will provide another update as soon as we learn.

Kenya bank payouts and Airtel Kenya payouts are processing successfully.
Posted Jun 24, 2022 - 16:24 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).