INTERMITTENT FAILURE ON TANDA, July, 05 2024
Incident Report for Flutterwave
Resolved
Dear All,
Please be aware that the issue with Tanda has been resolved. We apologize for any inconvenience and appreciate your patience.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Jul 06, 2024 - 11:09 UTC
Identified
Dear All,
Kindly be informed that we are experiencing service disruption on TANDA. This is currently receiving attention. Apologies for all inconveniences experienced, We thank you for your understanding. Thank you.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Jul 05, 2024 - 10:47 UTC
This incident affected: Flutterwave Collections (Collections APIs).