Service Restored: Name Enquiry (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical glitch affecting Name Enquiry service has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Jan 19, 2026 - 13:14 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical glitch affecting Name Enquiry service. You may encounter errors when verifying account details. We are working to resolve this as quickly as possible and apologize for the inconvenience.

Affected Services:
Affected Markets: Nigeria
Posted Jan 19, 2026 - 12:09 UTC
This incident affected: Flutterwave Collections (Collections APIs).