Service Restored: Intermittent Transfer Issues (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent transfer issues has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 11:55 UTC

Update

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 11:34 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue with one of our third-party service providers. This may cause some users to encounter delays or failures when attempting specific transactions.

Our team has already switched to a backup provider to keep things moving. We are monitoring the situation closely and will update you once the main service is fully restored.

Thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 11:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).