Delays in getting value for NGN Payouts( NIBSS) transactions, November 30, 2024
Incident Report for Flutterwave
Resolved
Dear Valued Merchants,

Please note that this has been completed. Once again, we apologise for all inconveniences experienced.

Thank you for understanding.
Posted Dec 02, 2024 - 08:23 UTC
Investigating
Dear Valued Merchants,

We had earlier experienced a service disruption on the NGN Payouts (due to NIBSS failure) which resulted to pending transactions. This means you will experience delays in getting value for transactions consummated.

However, we are working on clearing all backlogs. Kindly exercise patience as we resolve this permanently.

We sincerely apologize for any inconvenience caused. Thank you for understanding.
Posted Nov 30, 2024 - 11:46 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).