Service Restored: F4B Login Issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent login issues affecting users of the F4B platform has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Global
Posted Jan 12, 2026 - 20:55 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent login issues affecting users of the F4B platform.

Our engineering team is actively investigating the cause and working toward a resolution.

We apologize for the inconvenience and will provide an update as soon as more information is available.

Affected Services:
Affected Markets: Global
Posted Jan 12, 2026 - 19:28 UTC
This incident affected: Flutterwave for Business (Dashboard).