[3rd Party Downtime] - Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 11:23 UTC
Investigating
Ghana MobileMoney payout requests are currently not returning final status; thus causing these transactions to remain in a pending state.

Resolution is underway by the service provider.

We apologize for any inconvenience and will post another update as soon as we learn.
Posted Jan 13, 2022 - 10:43 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).