Service Restored: Payout Delays (Kenya)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue with one of our payment partners in Kenya causing delays for some Mobile Money payout transactions has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Mar 01, 2026 - 09:47 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue with one of our payment partners in Kenya. This is causing delays for some Mobile Money payout transactions. Our team is working with the provider to fix this quickly.

We apologize for the trouble and will update you soon.

Affected Services:
Affected Markets: Kenya
Posted Mar 01, 2026 - 09:27 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).