Service Restored: Collections Impacted in Ivory Coast

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption impacting our Mobile Collections in Ivory Coast has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Dec 06, 2025 - 08:54 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption impacting our Mobile Collections in Ivory Coast.

This issue is external and is affecting our ability to process collections on the rail. Our partner has been informed and they are actively investigating the disruption and working to identify the cause and path to resolution.

We apologize for the inconvenience and will provide an update as soon as we have confirmed information.

Affected Services:
Affected Markets: Ivory Coast
Posted Dec 05, 2025 - 23:39 UTC
This incident affected: Flutterwave Collections (Collections APIs).