[Ghana] Service Restored: Mobile Money Transaction Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue affecting collections and payouts on Mobile Money Ghana has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Sep 14, 2026 - 16:26 UTC

Identified

Dear Valued Merchant,

We are currently experiencing a service disruption affecting collections and payouts on the Mobile Money Ghana rail, with transactions remaining in pending status. The provider has been engaged and is actively working to restore normal service. Further updates will be shared as more information becomes available.

We apologize for the inconvenience and appreciate your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Sep 14, 2026 - 15:58 UTC
This incident affected: Flutterwave Collections (Checkout JS).