Elevated Error for transactions involving Verve Card Transactions — NIGERIA
Incident Report for Flutterwave
Resolved
This has been resolved.
Posted Sep 14, 2020 - 20:23 UTC
Identified
We have been notified of a service issue on our partner which is causing Verve card transactions to fail.

What this means: Payment attempt with Verve card are failing.

Our partner is currently resolving to normal performance levels. We will provide further updates as we are notified.
Posted Sep 14, 2020 - 14:28 UTC