[XOF] Service Restored: Disruption on XOF Collections through InTouch Senegal

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption affecting XOF collections through InTouch in Senegal has been resolved, and normal service has been restored.

We apologize for the inconvenience experienced and appreciate your continued understanding.

Affected Services:
Affected Markets: Senegal
Posted Sep 18, 2026 - 06:42 UTC

Identified

Dear Valued Merchant,

We are currently experiencing a disruption affecting some XOF Mobile Money collections through InTouch, which may prevent transactions from completing successfully. Our team is actively working with the affected service provider to restore normal service. Further updates will be shared as progress is made.

We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Senegal
Posted Sep 17, 2026 - 17:26 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).