Service Restored: Intermittent Card & POS Issues (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent card and POS issues have been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 11:51 UTC

Identified

Dear Valued Customer,

We are aware of a technical issue from one of our service partners. This is causing some card and POS transactions to fail for some users. We are working with them to fix this quickly. We apologize for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 11:30 UTC
This incident affected: Flutterwave Collections (Collections APIs).