Issue with Jambopay & Gladys KES Collections, 30th August 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer, We are happy to confirm that collections in Kenya has been fully restored and is now operating as normal. Thank you for your patience and understanding. We apologize again for any inconvenience you may have experienced.

Affected Services:
Affected Markets: Kenya
Posted Aug 30, 2025 - 16:55 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption that is affecting collections in Kenya. Our team is actively working with the service provider to restore full service as quickly as possible.

We apologize for any inconvenience this may cause and will provide an update as soon as we have more information.

Thank you for your patience.

Affected Services:
Affected Markets: Kenya
Posted Aug 30, 2025 - 12:04 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).