Downtime on CoralPay USSD, 24th January, 2024
Incident Report for Flutterwave
Resolved
We are pleased to inform you the issue with Coralpay USSD has been resolved and services restored to normalcy. We apologize for any inconveniences caused and appreciate your patience.

Affected Services: Checkout by USSD
Affected Markets: Nigeria
Posted Jan 24, 2024 - 13:17 UTC
Identified
Dear All,
We regret to inform you of an ongoing issue affecting our Coral Pay USSD Service resulting in all USSD(NGN) transactions stuck in pending state.
Our engineers are currently working to restore the service to normalcy as soon as possible.

Affected Services: Checkout by USSD
Affected Markets: Nigeria
Posted Jan 24, 2024 - 10:17 UTC
This incident affected: Flutterwave Collections (Collections APIs, USSD Collections).