Service Restored: Mobile Money Payments & Withdrawals (Uganda)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting collections and payouts in Uganda has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Uganda
Posted Jan 26, 2026 - 07:24 UTC

Identified

Dear Valued Customer,

We are currently investigating a technical issue affecting collections and payouts in Uganda. During this time, you may experience delays or failures with transactions.

Our team is working to restore full service as quickly as possible. We apologize for the inconvenience.

Affected Services:
Affected Markets: Uganda
Posted Jan 25, 2026 - 23:47 UTC
This incident affected: Flutterwave Collections (Collections APIs).