[Nigeria] Service Alert: Issues affecting NGN payouts

Incident Report for Flutterwave

Update

Please be informed that we have transitioned to an alternate service provider to ensure that transactions continue to be processed smoothly and without interruption.

Affected Services:
Affected Markets: Nigeria
Posted May 19, 2026 - 16:54 UTC

Identified

Dear Valued Customer,

Some users may experience difficulties sending NGN payouts due to an ongoing issue with our partner. Our team is already looking into it and working on a fix. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted May 19, 2026 - 14:55 UTC
This incident affects: Flutterwave Payouts (Payouts APIs).