We are pleased to inform you that the issue affecting our ability to generate dynamic and static account numbers has been resolved.
We apologize for the inconvenience caused and appreciate your patience and understanding.
Affected Services: Affected Markets: Ghana
Posted Oct 07, 2025 - 11:51 UTC
Identified
Dear Valued Customer,
We are currently experiencing an unexpected service disruption that is affecting our ability to generate dynamic and static account numbers. Customers attempting to perform these actions will experience errors or failures.
Our engineering team is aware of the issue and is actively investigating the root cause with the utmost urgency. We understand the critical nature of this service and sincerely apologize for the inconvenience this is causing.
We will provide updates as soon as we have more information. Thank you for your patience.
Affected Services: Affected Markets: Ghana
Posted Oct 04, 2025 - 08:57 UTC
This incident affected: Flutterwave Collections (Collections APIs).