Service Alert: Mobile Money Transactions (Ghana)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent issues affecting mobile money deposits and withdrawals in Ghana has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jan 21, 2026 - 14:17 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent issues affecting mobile money deposits and withdrawals in Ghana. Our technical team is working urgently to restore full service. We apologize for any inconvenience caused.

Affected Services:
Affected Markets: Ghana
Posted Jan 20, 2026 - 22:25 UTC
This incident affected: Flutterwave Collections (Checkout JS).