We are happy to inform you that the service disruption with our Mobile Money Cameroon provider has been fully resolved. All transactions, including deposits and withdrawals, are now working normally.
We sincerely apologize for the inconvenience this may have caused and appreciate your patience and understanding.
Affected Services: Affected Markets: Cameroun
Posted Sep 13, 2025 - 06:45 UTC
Investigating
The service disruption with our Mobile Money Cameroon provider is still affecting all transactions, including deposits and withdrawals. We are continuing to work closely with their technical team to restore full functionality as quickly as possible.
We sincerely apologize for the continued inconvenience. We appreciate your patience and will provide our next update as soon as we have more information.
Affected Services: Affected Markets: Cameroun
Posted Sep 12, 2025 - 18:52 UTC
Identified
We are currently experiencing a service disruption with our Orange Money Cameroon provider. This is impacting all transactions, including Collections (deposits) and Payouts (withdrawals).
The provider has been notified and we are working closely with their technical team to restore full functionality as quickly as possible.
We and sincerely apologize for the inconvenience this outage may cause.
We will provide our next update as soon as we have more information from our provider.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Cameroun
Posted Sep 11, 2025 - 23:14 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).