[NGN Payout] Intermittent Failure on NIP services -- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 08:34 UTC
Investigating
Please be informed that we are experiencing intermittent failure on NIP services.

Impact: Customers may be unable to successfully complete NGN bank transfers.

NIBSS technical team is currently working to resolve this.

An update will be provided as soon as the issue has been confirmed as resolved.
Posted Mar 20, 2023 - 10:14 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).