[Polaris Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 07:19 UTC
Investigating
NIP transactions to Polaris bank are failing.

Challenge: No response to funds transfer requests.

Polaris Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Apr 26, 2021 - 12:32 UTC
This incident affected: Payouts.