[3rd Party Downtime] - MobileMoney Collection & Payout – GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 02, 2021 - 10:07 UTC
Identified
Our service partner is currently experiencing intermittent downtimes which is affecting a large number of transactions today.

Impact: whilst some transactions are being processed successfully, most are in unconfirmed status or failed.

ETR: Unknown

Their technical team is working to resolve this and we will be duly notified once the service is normalised.
Posted Apr 30, 2021 - 14:02 UTC
Investigating
We are currently experiencing an issue with GHS Mobile money payouts.

This has been escalated to our partners.

We will revert as soon as we learn more.
Posted Apr 30, 2021 - 13:54 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).