NGN Payouts-- Nigeria
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:31 UTC
Investigating
We're currently experiencing intermittent connection drop off on NGN payouts, hence causing NGN payouts to fail intermittently.

We are working with our partners to resolve this.

We will post an update as soon as we learn.
Posted Oct 05, 2021 - 11:05 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).