Delayed Crediting for Bank Transfer Transactions, 30th September 2025

Incident Report for Flutterwave

Update

Dear Valued Customer,

We are currently investigating an issue affecting some bank transfer transactions processed in September. Some customers have not yet received value for their transfers, and transaction notifications were not successfully generated for these transfers.

We have identified the affected transactions and are working with our payment partner to determine the root cause and ensure all funds are correctly credited. We apologise for any inconvenience caused and we thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Oct 02, 2025 - 16:01 UTC

Identified

Dear Valued Customer,

We are currently investigating an issue affecting some bank transfer transactions processed in September. Some customers have not yet received value for their transfers, and transaction notifications were not successfully generated for these transfers.

We have identified the affected transactions and are working with our payment partner to determine the root cause and ensure all funds are correctly credited. We apologise for any inconvenience caused and we thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Oct 02, 2025 - 15:57 UTC

Investigating

Dear Valued Customer,

We are currently investigating an issue affecting some bank transfer transactions processed in September. Some customers have not yet received value for their transfers, and transaction notifications were not successfully generated for these transfers.

We have identified the affected transactions and are working with our payment partner to determine the root cause and ensure all funds are correctly credited. We apologise for any inconvenience caused and we thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Oct 02, 2025 - 15:55 UTC
This incident affects: Flutterwave Collections (Collections APIs).