Service Restored: Pay with Bank Transfer Partner Rail

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption affecting one of our Pay with Bank Transfer partner rails has been successfully resolved.
Name enquiry functionality has been restored, and transactions are now processing as expected.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Oct 15, 2025 - 14:13 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting one of our pay with bank transfer partner rail. As a result, transactions are unable to resolve name enquiry.

Our technical team is working with the partner to restore full service as quickly as possible.
Further updates will be provided as soon as possible.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Oct 15, 2025 - 10:04 UTC
This incident affected: Flutterwave Collections (Collections APIs).