Ghana: Service Restored: Account Generation Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with generating static or dynamic accounts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jun 09, 2026 - 08:40 UTC

Identified

Dear Valued Customer,

We are currently experiencing technical issues with one of our partner banks. As a result, some users may have trouble generating static or dynamic bank accounts. Our team is actively investigating the issue to get things back to normal. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Jun 09, 2026 - 06:39 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).